1. Sam Luvit

    Sam Luvit Registered User

    Oct 19, 2016
    5,485
    East Sussex
    Ok. I’ll give it a go, but can you tell me how? I’ve presently forgotten everything I never learnt
     
  2. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
  3. Sam Luvit

    Sam Luvit Registered User

    Oct 19, 2016
    5,485
    East Sussex
    Ok. JavaScript off.

    I don't have any headers to click, so they can’t obstruct, no bold either, so can’t emphasis, obviously no smiley :) either, but I’m guessing I can live without that.
    I’m pretty sure @nitram can too

    As no drop down appeared after the “@“ that that won’t work either

    However. I don’t feel the urge to go rock in a corner right now, so it’s an improvement

    Err, silly question, but if it’s working with JarvaScrip off, does that mean there might be a fix, now something has been identified or is that me showing my ignorance of all things IT

    EDIT. The @ works after posting, just doesn’t give the quick shortcut. Hmmmm
     
  4. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    Javascript gives you all the trimmings, you have disabled these and made the problem go away.

    Maybe
    • Your javascript is broken. Unlikely as you have tried multiple browsers.
    • Something is amiss with XenForo's identification of your system, in which case over to developers via TP Admin
     
  5. Sam Luvit

    Sam Luvit Registered User

    Oct 19, 2016
    5,485
    East Sussex
    Thank you @nitram, I do at least feel like a step in the right direction might be happening :)
     
  6. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    @Sam Luvit
    Alternatively try leaving javascript on and in
    https://forum.alzheimers.org.uk/account/preferences
    under 'Options' remove tick in 'Use rich text editor....' and click on 'Save changes'
    Gets rid of formatting bar but retains flag alerts.
    Only affects TP whereas javascript affects all sites unless you found a way in your browser to limit it to TP.
     
  7. Sam Luvit

    Sam Luvit Registered User

    Oct 19, 2016
    5,485
    East Sussex
    For the moment, when I get frustrated I’ll use Safari with Java off & Firefox with it on, until a fix is found. That way I might notice when it’s fixed :-(
     
  8. Saffie

    Saffie Registered User

    Mar 26, 2011
    22,493
    Female
    Near Southampton
    #248 Saffie, Nov 10, 2017
    Last edited: Nov 10, 2017
    @Nirtram @Sam Luvit

    Nitram, this is the same problem I’ve been going on about for ages and which you said would be down to the small screen of an iPad. It’s obviously not as other tablets are equally small and don’t appear to be having this problem. It really is frustrating and I often give up posting as it take so long to write a post.

    Sam has started another thread on this matter for which I am eternally grateful as it means I am not alone in having this problem. Others are having it too.
    Here is Sam’s thread -
    https://forum.alzheimers.org.uk/threads/new-tp-site-ipad-issues.105302/

    It happens when I try to insert or correct a letter within a line of a post I have written. The top bar and it’s dropdown menu overlies the post - which one, depends on where along the line I am tapping the cursor- and there it stays until I can scroll up and delete it at the top. By this time I have invariably left the pageand lost the post, sometimes permanently.

    One example is below.
    The blue bar is not visible in the screen when typing and the typing line is just above the bottom Chat bar.
     

    Attached Files:

  9. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    Not quite, I was suggesting that the software was not responding to some iPad screen sizes (pixels not inches), I am saying some as admin have not been able to replicate the problem(s).

    Comparing details specs of those affected with those not affected is the way to go.
     
  10. Saffie

    Saffie Registered User

    Mar 26, 2011
    22,493
    Female
    Near Southampton
    Right thanks, but Admin don’t appear to have use of a iPad or at least didn’t appear to do so when we were testing.
    As Izzy doesn’t appear to get the problem perhaps it has something to do with the particular iPad used.
    Mine is an IPad Air 2 of that helps anyone else!

    Incidentally, The information at the bottom of that screenshot doesn’t appear on my screen when typing. My script is immediately above the Chat.
     
  11. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    Don't know about testing, they do now

    <Blue up arrow to see post>
     
  12. Saffie

    Saffie Registered User

    Mar 26, 2011
    22,493
    Female
    Near Southampton
    Oh well that’s good. Hopefully that should make it easier to sort it out.
    It’s just that when we were testing nobody else seemed to see what I saw!
    Mind you, apart from Admin, we were only three most of the time if you discounted all the robots!
     
  13. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
  14. Saffie

    Saffie Registered User

    Mar 26, 2011
    22,493
    Female
    Near Southampton
    With reference to that thread, where do you find the specifications?
    Mine is an iPad Air 2 64gb. Apart from that I know nothing and I use Safari and Google.
     
  15. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    No robots, the site was password protected to keep them out, you had to sign into the site before you could log on.
    Current Members' Area is protected by the need to log on to see it.
    Put a few quotes from posts into Google, Members' Area is unique in that Google won't find them.
     
  16. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    I didn't the quoted poster @Sam Luvit did.
    Could be either from an invoice or clicking 'about' somewhere or other.
     
  17. nitram

    nitram Registered User

    Apr 6, 2011
    19,125
    Male
    North Manchester
    #257 nitram, Nov 10, 2017
    Last edited: Nov 10, 2017
  18. Saffie

    Saffie Registered User

    Mar 26, 2011
    22,493
    Female
    Near Southampton
    Well there are 19 robots on the site at present!
     
  19. Saffie

    Saffie Registered User

    Mar 26, 2011
    22,493
    Female
    Near Southampton
    Yes I know it was Sam who posted the details but I just wondered where she found it.
    This isn’t helping the issue at all I‘m afraid and I’m getting even more stressed so I’ll leave it for now.
     
  20. HarrietD

    HarrietD Administrator
    Staff Member

    Apr 29, 2014
    5,005
    London

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.