Change of format on my iPhone

Grannie G

Volunteer Moderator
Apr 3, 2006
82,698
0
Kent
Something strange has happened to my iPhone.

When I click on a post to read it it appears in a different format where there is no reply box

If I try to back track I get the title of the post I clicked on but again the post in a different format without a reply box.

The trouble is, if anyone tries to help I’m unlikely to be able to follow the technical guidance

I’d just like to know if anyone else is experiencing this or is it just me 😩
 

nitram

Registered User
Apr 6, 2011
30,854
0
Bury
What happens if you close your browser (Safari/Chrome...) relaunch and try again?
 

Izzy

Volunteer Moderator
Aug 31, 2003
75,850
0
73
Dundee
I’ve had odd things happening when using the forum @Grannie G. I have always used Safari but recently I’ve found some of the options - like italics or quote - have been greyed out. I used Firefox instead of Safari and had no problems. I must say I prefer Safari though.

Edit - this is on my phone, ipad and macbook.
 

Grannie G

Volunteer Moderator
Apr 3, 2006
82,698
0
Kent
What happens if you close your browser (Safari/Chrome...) relaunch and try again?

I haven't tried @nitram, thanks. I'm experiencing quite severe arthritis in my fingers and am finding the buttons on my phone difficult to control so it's always open.

I can't get used to Firefox @Izzy and also prefer safari . I`ll just have to put up with it.


It's happened on my desk top now. I just clicked on What's new and the first post Alone and the post came on the screen as a drop down box screen sized.



Screenshot 2023-08-25 at 23.20.18.png
 

Grannie G

Volunteer Moderator
Apr 3, 2006
82,698
0
Kent
This is going to be a problem.

Getting the drop down box means I have no reply box, nor can I see replies from others.

I only get a reply box when I post, not when I read posts from others.
 

Grannie G

Volunteer Moderator
Apr 3, 2006
82,698
0
Kent
I think it's sorted. It was my own mistake.

I had enlarged the font for easier reading and accidentally clicked on `Use Reader`.

Sorry for the confusion. :oops: