• We're currently experiencing technical issues with our newsletter software, so our Dementia Talking Point monthly updates have been put on hold for now. We hope to restart the newsletter soon.

    Find out more >here<.

Old messages not being displayed?

CraigC

Registered User
Mar 21, 2003
6,632
London
Hi All,

If you ever find that you are NOT seeing all of your posts or only see a few messages then you may find this tip useful. I came across this issue as I only saw a few posts and then noticed that the default for this setting is only 30 days.

There is a setting at the bottom of the page to the right which determines the number of messages that are displayed. If you click on this menu a list will be displayed e.g.

last 2 days
last 5 days
last 10 days
etc
the beginning

If you select the "begninning" and then click "GO" then all messages will be displayed.

Hope this helps someone, someday
Craig
 
Last edited:

Kayla

Registered User
May 14, 2006
621
Kent
Old messages not displayed

I've never used a discussion board before and I'm not sure if I'm doing things correctly. I've replied to about eight posts and I've seen my message on the screen after I've posted it, but it seems to disappear into thin air the next time I switch on. Also, what exactly is the difference between a post and and a thread? It all seems very complicated to me.
 

Kayla

Registered User
May 14, 2006
621
Kent
Old messages not displayed

Dear Nada,
I'm getting the idea of the TP system now. One problem I've got is my old (1999) computer which isn't up to receiving some things. I also discovered that I can always view my own posts by searching the members' list.
I was interested in how many views some messages got, compared with the number of members. Do students and professionals use this site as part of their research? I am finding TP very useful and interesting. It is helping me cope with my Mum, who is now settling down at last.
Best wishes
from Kayla
 

miss cool

Registered User
Jul 20, 2010
619
taunton
Help??????????

Please help me Every time i try to put a message on the bord just to say hello to pepple or ask a question the message gose to my privet message box It dosent go on the board Its making me sware please help Not so Miss Cool :confused:
 

Grannie G

Volunteer Moderator
Apr 3, 2006
71,740
Kent
At the bottom of this post you will see a yellow tab `New Reply`This is what you click on to reply to a post.

At the top of the front page of a section eg Support for people with dementia and their carers you will see a yellow tab saying `New Thread` Click on this to start your own Thread with a new topic of discussion.

I hope this helps.

If you click on Private message you will not be on the open Forum it will just be your private message section.

I`m sorry miss cool. I am aware I am using terminology you might not be used to but can think of no other way to describe it. It took me ages to get used to it.