1. BeckyJan

    BeckyJan Registered User

    Nov 28, 2005
    18,972
    Derbyshire
    I have just had 20 mins of problem trying to log on and for the 'remember me' button to act. The whole thing just kept disconnecting and I wonder if you know what the problem may be.

    As I do this I now wonder what happened. If it should happen again will it be sensible to re-register either under the present name or a new one? (This is a new computer and just working out the differences, Vista versus XP.
     
  2. jenniferpa

    jenniferpa Volunteer Moderator

    Jun 27, 2006
    39,438
    Hmm - well you wouldn't be able to register with the same name since the system won't allow duplicates. Also it sounds like the problem might not be resolved if you reregister anyway. I'm afraid that I don't know anything about windows. When you say disconnecting could you be a bit more specific? What error messages were you getting?
     
  3. BeckyJan

    BeckyJan Registered User

    Nov 28, 2005
    18,972
    Derbyshire
    Hello Jennifer:
    There were no error messages. The Welcome box would show my name after logging in then as soon as I proceeded with say a message or viewing another thread - it would blank out.

    It was especially annoying whilst posting a reply.

    I am wondering if it is to do with some internet time out but goodness knows why as it happens so quickly. I will keep perservering but suggestions more than welcome.
    Thanks Jan
     
  4. jenniferpa

    jenniferpa Volunteer Moderator

    Jun 27, 2006
    39,438
    I'll direct tech support to this post tomorrow - maybe they can shed some light.
     
  5. gigi

    gigi Registered User

    Nov 16, 2007
    7,788
    East Midlands
    Getting through..

    I've had problems getting onto TP by my usual route thismorning..which is to Google Alz Soc and through that to TP.
    Have eventually come through the back door by resurrecting an old e-mail and clicking on "alter profile"..just thought I'd let you know..phew!!!
     
  6. Brucie

    Brucie Registered User

    Jan 31, 2004
    12,413
    near London
    Apparently there is something causing problems with the Alzheimer's Society's microsites - TP is one - at present and they are investigating.

    That may have nothing to do with other problems of signing on, of course.

    You shouldn't need to re-register, though that is a route of last resource - the problem then would be that anything you have posted would no longer be 'yours'.
     
  7. gigi

    gigi Registered User

    Nov 16, 2007
    7,788
    East Midlands
    Thanks Bruce,

    I never have to sign on anyway!

    I get straight through and it always says "Welcome Gigi"

    "It"..seems to know who I am!!!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.