• All threads and posts regarding Coronavirus COVID-19 can now be found in our new area specifically for Coronavirus COVID-19 discussion.

    You can access this area by going to the Health and wellbeing forum >here< or you can directly access the area >here<.

Hello & Auto Saved Problems !

grove

Registered User
Aug 24, 2010
7,723
North Yorkshire
Hello Everybody , Love the **New look ** T P :) ( had left for a while for my own reasons ) & think the Auto Save gadget is very good when posting etc However earlier today when using my Smart Phone ( rather than my PC ) some thing went wrong :( with the Auto Save & my post** was lost so had too post again & as I was doing that it said restore Auto Save or what ever it said but because I was busy texting did not press the button too restore Auto Save > So a question please > next time I use my Smart Phone does it mean the Auto Save will not work ? Many thanks & only use my Smart Phone when at having my Lunch break at Work or when not using my P C




Thank you for helping


Grove x
 

grove

Registered User
Aug 24, 2010
7,723
North Yorkshire
All OKAY ! !

Hello Everybody , please ignore my ** worry thread ** :eek: as all okay thank you ! > Just did a test *** on my Smart Phone & posted & noticed the Auto Save was all okay :) ( it must have reset it self ! )



Thanks


Grove x
 

Mark_W

Volunteer Moderator
Sep 28, 2015
4,036
London
Thanks for flagging this up and I'm glad it's sorted out. If you have any further trouble with this or anything else to do with our new mobile design can you drop a post here and we'll see what we can do to help.

Best Wishes