• All threads and posts regarding Coronavirus COVID-19 can now be found in our new area specifically for Coronavirus COVID-19 discussion.

    You can directly access this area >here<.

graphics/images

CraigC

Registered User
Mar 21, 2003
6,632
London
Hi Anne,

when you create a new message (or reply to a message), scroll down a little and you will see a section that says Additional Options.

Under this section there is a button called Manage Attachements.

1. Click on Manage Attachment button
2. Use the Browse button to find the file on you computer.
3. Now click on the Upload button (you must do this to transfer the picture to Talking Point.
4. Once you've completed your message, click on the Submit button.
5. You should now see the picture within the body of your message.

Any problems, just shout.
Kind Regards
Craig
 
Last edited:

galliwotsit

Registered User
May 10, 2005
35
62
Manchester
Need more help please

Hi Craig

Sorry to be a pain and I can see the boxes you mention as I am replying to you but when I start a new email I only have the first set of options, as follows. I have copied & pasted what I can access.


Miscellaneous Options
Save a copy of this message in your Sent Items folder.
Show your signature
Automatically parse links in text
Disable smilies in text


Thanks Anne
 

CraigC

Registered User
Mar 21, 2003
6,632
London
Hi Anne,

OK, I think this may be a problem with your account profile settings, if not I'll check it out with the site administrator.

Please try the following:

1. Click on the User CP link on the bar at the top of the page.
2. This will take you to the Control Panel where you can modify settings relating to your Talking Point account.
3. On the left hand side you should now see a list of options (links).
4. Click on the Edit Options link.
5. Now scroll down to the bottom of the page and look under the section Miscellaneous Options.
6. Under Message Editor Interface, use the drop down menu to select the option Standard Editor - Extra Formatting Controls, as shown in the picture below.
7. Finally, click on the Save button.
8. Now try posting a new message and see if you have the Manage Attachments section available.

Please let us know how you get on as I'd like to report this issue and find out whether default profiles for new users need adjusting.

Thanks
Craig
 

Attachments

Last edited:

galliwotsit

Registered User
May 10, 2005
35
62
Manchester
Still No Luck

Morning Craig,

My setting is on standard editor extra formatting controls and I have reset it onto that option but still no manage attachments section.

Will wait to hear from you

LOL
Anne
 

CraigC

Registered User
Mar 21, 2003
6,632
London
Hi Anne,

Will speak to the site administrator and try and find out what is up. Thanks for your patience.

Kind Regards
Craig