Advance warning - Talking Point

Discussion in 'ARCHIVE FORUM: Support discussions' started by Brucie, Oct 10, 2006.

  1. Brucie

    Brucie Registered User

    Jan 31, 2004
    12,413
    near London
    Hi everyone,

    many of you will have experienced some slowness of Talking Point over the past few months, and the moderators have been talking with staff at the Alzheimer's Society to try and identify and resolve the performance issues.

    Clearly, it can be very frustrating as carers if we urgently want to post something and the system just sits there, even at midnight.

    As a first stage, the IT staff at AS are going to check out the web and email servers and set them up a little differently to try and improve performance.

    This sort of thing can't be done on the fly, and TP will need to be stopped and started a few times. This is of course unfortunate, but hopefully will result in a stronger and faster TP.

    The work is scheduled for this Saturday, 14th October between the hours of 9:30 am and 5:30 pm and will result in Talking Point being down at various points during the day.

    Other remedies are also under consideration should this not make any great difference.

    Please bear with the AS IT staff as they do their best to help us!
     
  2. Grannie G

    Grannie G Volunteer Moderator

    Apr 3, 2006
    69,885
    Kent
    Thanks Brucie.

    It is very slow and sometimes I`m not sure whether it`s them or me. It will be much easier when it`s more efficient.

    Regards Grannie G
     
  3. Margarita

    Margarita Registered User

    Feb 17, 2006
    10,824
    london
    #3 Margarita, Oct 10, 2006
    Last edited: Oct 10, 2006
    Thanks Brucie for leting us know

    I also find it very slow ,like Grannie G I also did not know if it was my Lap top or TP . Yes as I click submit Reply sometimes , I could make a cup of tea while I waited to post lol it was like the Adverts on TV :D .


    PS Mind you the edit button / save work fast
     
  4. jenniferpa

    jenniferpa Volunteer Moderator

    Jun 27, 2006
    39,438
    My problem is a little different. Just recently, more than 50% of the time i try to load a page, the page just won't load. Actually, I tried to post to the thread earlier, and had that problem.
     
  5. Brucie

    Brucie Registered User

    Jan 31, 2004
    12,413
    near London
    Hi jenniferpa

    yes, i've had that too - even on the administrator pages, which makes it difficult for me to intercept the spam posters and deal with them.

    This is a new problem to me and is, if anything, more frustrating than just waiting for a page to load. Only remedy is to continually hit the refresh key.
     
  6. Nell

    Nell Registered User

    Aug 9, 2005
    1,170
    Australia
     
  7. Áine

    Áine Registered User

    Like everyone else, I've wondered "is it me?" when I can't seem to load pages. Been getting a lot of difficulties with computer saying the page contains no data just recently ........

    Thanks Brucie and others for all your work on sorting it out.
     
  8. BeckyJan

    BeckyJan Registered User

    Nov 28, 2005
    18,972
    Derbyshire
    Hurrah - everything seems to have speeded up. Thanks to all involved with that. Beckyjan
     
  9. Skye

    Skye Registered User

    Aug 29, 2006
    17,000
    SW Scotland
    Thanks Brucie, it's much better,

    Skys
     
  10. Libby

    Libby Registered User

    May 20, 2006
    625
    North East
    Mine seems to be slower - has it been fixed:confused:

    Libs
     
  11. Margarita

    Margarita Registered User

    Feb 17, 2006
    10,824
    london
    Seem to be working more faster for me , its great Thanks :)
     
  12. Margarita

    Margarita Registered User

    Feb 17, 2006
    10,824
    london
    Help

    Its happening agina .

    when i press post . or go to another thread I get this .

    WEB SEARCH
    TOP MEMBER SEARCHES:Click a link to perform AOL members' most popular searches







    Whole Web

    UK Sites

    Web | Shopping | Images | Audio | Video
    Advanced Search | Help
    WEB SEARCH
    TOP MEMBER SEARCHES:Click a link to perform AOL members' most popular searches
    New AOL Toolbar 2: take the best of AOL with you. Free Download - About the AOL Toolbar

    More From AOL:
    • Kids search
    • |
    • Flight Finder
    • |
    • Music Search
    • |
    • Job Finder
    • |
    • Shopping
    • |
    • Oxford Reference
    • |
    • Dictionary
    About AOL Search
    |
    Advertise With Us
    Copyright © AOL (UK) Ltd. All rights reserved. Terms of Use

    and only can get back in if I press Refresh
     
  13. Cate

    Cate Registered User

    Jul 2, 2006
    1,370
    Newport, Gwent
    Hi

    Ive just had problems for the first time. Really slow, then I posted a reply and it disappeared.

    Thanks for letting us know about the problems, thought it was me.

    Cate
     
  14. Amy

    Amy Registered User

    Jan 4, 2006
    3,453
    Hiya all,
    We seem to be working again OK now.
    Thanks to the IT people who must have been busy today.
    Did have a browse at the AS On-line shop earlier, as that was all I could get on to!
    Helen
     
  15. BeckyJan

    BeckyJan Registered User

    Nov 28, 2005
    18,972
    Derbyshire
    I have had considerable problems today - keep getting 'server error' message.
    I thought it was my 'server' but it seems others are getting problems too.
    Hope it is sorted soon. Beckyjan
     
  16. mocha

    mocha Registered User

    Feb 17, 2006
    176
    Lancs, England
    I also tried to send a reply to a thread when it just disappeared into the ether. This was yesterday evening. Most frustrating
     
  17. Brucie

    Brucie Registered User

    Jan 31, 2004
    12,413
    near London
    I passed word to AS support early today and they responded at once saying they would check the system out.

    This afternoon I lost access not only to TP but also to the Alzheimer's site as a whole, so I'm guessing it was all taken down and restarted.

    ...just my guesswork, but it is all working again now so thanks to the people who sorted it.

    kind of ironic to have a website devoted to dementia, and the website is sometimes with us, sometimes slow to the point of frustration, sometimes giving inappropriate replies to the buttons we press, and sometimes not with us at all....;)
     
  18. Whiskas

    Whiskas Registered User

    Oct 17, 2006
    158
    Corby
    So glad you said that Brucie I couldn't get acess either, I thought it was me!!!

    Whiskas
     
  19. alfjess

    alfjess Registered User

    Jul 10, 2006
    1,213
    south lanarkshire
    Hi All
    Me too also, since last night I haven't been able to access TP, but working fine to-night
    Alfjess:D
     
  20. mojofilter

    mojofilter Registered User

    May 10, 2006
    130
    St.Helens
    Same here, I wasn't able to access the site for most of today... Which was a shame because I wanted to buy some Christmas cards :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.